Servicing The CZJ 135mm f/3.5 Lens

The Complete Guide to Disassembling and Cleaning the Carl Zeiss Jena 135mm f/3.5 Lens

Introduction

The Carl Zeiss Jena 135mm f/3.5 lens is a very popular manual/automatic M42 screw-mount lens that has discovered a new-found popularity amongst modern DSLR owners because it is a very high performance lens that is available cheaply in second hand camera shops and on ebay. I picked up a copy from a second hand camera shop for about 15 UK pounds and it arrived dusty and with sticky aperture blades. This article relates my experience in cleaning and servicing this remarkably simple lens.

The drawback of buying a lens that is more than 20 years old is that it will often arrive in shabby condition. The internal chambers between the lens elements are not 100% airtight so dust is likely to be present. The most common problem is that the aperture blades get stuck wide open or do not close to the desired f-stop accurately.

Luckily it is very simple to completely disassemble this lens, clean it, re-grease it and put it back together. That's what I did to my copy of this lens and now its glass is as clean as any of my modern Canon lenses. For reference I own a Canon 300D DSLR and I use these M42 lenses with an adaptor purchased from DVD Technik. These M42 to EOS adaptors are also available on ebay but you must be sure that you buy one that allows focussing on infinity.

This article aims to show you, step-by-step, how you can disassemble and clean your lens with the minimum effort. Let's get on with it!

Removing the outer cap

Figure 1. Figure 2.

Leave the front cap on the lens but remove the rear cap. Stand the lens on the work surface and remove the three long screws indicated in figure 1. Put them safely to one side. Lift off the top section (figure 2) that was held down by the screws and place to one side.

The focussing mechanism

Figure 3.

Figure 3 shows the view that you should now have of the lens internals. The two metal rods indicated by the red arrows are used to turn the focussing mechanism. Remove the two screws from each of these and place the screws and rods to one side.

The small screw indicated by the blue arrow in figure 3 is extremely important. It is the infinity adjustment screw. It is used to set where infinity is on the lens. We must remove it carefully so we are able to put it back in exactly the same position later on. Here's how.

Figure 4. Figure 5.

Firstly, turn the focussing barrel right around against the stop so that the focussing mark indicates infinity. This is illustrated in figure 4 by the red arrow. What has actually happened here is that the infinity adjustment screw has hit against an internal "lip" that stops it unscrewing any further.

We are now going to count how many turns it takes to screw out this section so that we can put it back together accurately. Position the lens so that the infinity adjustment screw is in the position shown in figure 5 (about 10 o'clock).

  1. Loosen the infinity adjustment screw
  2. Turn the focus ring anti-clockwise in the direction of the arrows until the screw reaches the blue arrow. You have now turned past the lip.
  3. Tighten the screw and continue turning until you hit the lip again. You have now made one complete revolution. Go back to step one and repeat until you are able to unscrew the ring completely without the screw hitting the lip. Remember the number of times that you hit the lip for later on.
  4. Place the focussing ring, with the adjustment screw still attached and screwed in, safely to one side.

Figure 6.

There is now nothing to stop you removing the knurled outer focussing barrel. Turn it in the direction of the arrows in figure 6. and keep turning until it detaches from its thread. Slide it off and place it safely to one side.

The front case and hood

Figure 7.

You now need to remove the front lens cap, so do that and put it safely to one side. The front case and hood are held in place by what must be the worlds smallest screw, indicated by the red arrow in figure 7. If you can find a screwdriver small enough then you should loosen this screw so that the case and hood can be unscrewed without obstruction. I didn't have one small enough so I simply grasped the case firmly and forcibly unscrewed it. The little screw provides some resistance that is easily overcome.

Once you've got the case and hood off you can slide the hood back over the case so it comes off. Note the fabric ring on the case that is used to provide resistance to the hood as you pull it back and forth.

Important note: With the case and hood removed the front element of the lens is exposed because it curves outwards beyond the end of its holder. Be very careful not to scratch this surface.

The rear element

Figure 8. Figure 9.

The rear element is protected by a screw-in hood, illustrated in figure 8 by the red arrow. Grasp the hood firmly and unscrew it. It is possible that the rear element may come off attached to the hood depending on the amount of friction present in the different threads. If it does come off with the hood then simply grasp it firmly and unscrew it from the hood.

The most likely case is that the rear element will remain in its thread, as illustrated in figure 9. Grasp the element firmly and unscrew it. Place it safely to one side.

The front and middle elements

Figure 10.

The front/middle element barrel screws into the aperture blade assembly as shown in figure 10. To unscrew it you need to grasp the lens barrel (red arrow) and the aperture blade assembly (blue arrow) and screw them apart. Place the lens barrel safely to one side.

The aperture blade assembly

Figure 11.

The aperture blade assembly is held in place by three small screws indicated in figure 11 (I took this shot before removing the front/middle element by the way). Unscrew these screws and place to one side. The assembly will now lift out from the case. Don't worry about remembering the orientation, it will only fit back in place one way.

We're done!

Figure 12.

Figure 12 shows the complete set of components (minus screws and focus rods). Not many are there? Simplicity is one of the keys to making a great performing lens. Here's the numbered list that we will refer to in the following cleaning guide.

  1. Rear outer casing and cap.
  2. Focussing guide ring and infinity adjustment screw.
  3. focussing barrel
  4. front outer case
  5. Front lens hood
  6. Rear internal lens hood
  7. Rear element
  8. Front and middle element
  9. Aperture blade assembly
  10. Aperture blade holder

Cleaning guide

Now that we've got everything where we want it, i.e. in bits, we have a unique opportunity to deep-clean the parts and bring them back to as near to new condition as possible. Here's how I cleaned the parts, your copy of the lens may demand different methods.

1. Rear outer casing and cap

No cleaning or servicing needed. At least mine didn't require any.

2. Focussing guide ring

Thoroughly clean and de-grease the internal thread. Add ordinary washing up detergent to hot water and soak to remove the grease. Use a toothbrush to thoroughly clean hardened grease and grit from the thread. Dry off thoroughly. Re-apply a thick grease to the thread. Silicon grease is probably the best choice but I don't have any of that so I used a petroleum based grease that's normally used for lubricating car gearboxes!

3. Focussing barrel

Same as (2). Basically you're cleaning the thread and re-greasing it.

4. Front outer case

No wet cleaning needed. It's probably worthwhile to give the internal thread a once-over with a toothbrush to remove any grit that may have got in there.

5. Front lens hood

The fabric motion-dampening ring has a tendency to come off. If yours is tightly fixed then leave it. If it's showing even slight signs of lifting out then peel it all off and then glue it back down with a strong glue (I used Uhu) and leave it to set overnight.

6. Rear internal lens hood

I didn't need to do any cleaning of this part but it's probably worthwhile to give the internal thread a once-over with a toothbrush to remove any grit that may have got in there.

7. Rear element

Clean according to your favourite method. I use a cheap cleaning kit from Jessops that contains Isopropyl alcohol, lens papers, cloth and swabs. This is your best chance to get the glass spotless so really work at it. In fact to prepare it I washed it in hot soapy water, dried it then cleaned it.

8. Front and middle element

It would be possible to unscrew these two elements from the barrel that holds them but as it's very close to airtight I had no dust whatsoever inside so I opted to leave them fixed together and cleaned only the outer surfaces. Use the same cleaning method that you used for the rear element except don't immerse it in water as it'll probably seep into the middle section.

9. Aperture blade assembly

This is the one that is most likely to benefit from a really good clean. Even if your blades aren't stuck open you really should clean this part well.

There are two moving parts on this assembly. Referring back to figure 11, there is a sprung lever on the left and a moveable rod on the right. With the rod as far clockwise as it will go, move the lever back and forth against the spring. This should cause the blades to close all the way then open again as you release the lever. It should happen smoothly and the blades should always close to the same size small aperture.

Drop the whole thing into hot soapy water. With it held underwater close and open the aperture blades about fifty times. Now leave it to soak for ten minutes or so to let the detergent dissolve any grease. Come back and repeat the underwater close/open cycle as many times as you can until it appears to work smoothly underwater. Take it out of the water and dry it thoroughly with a hot hairdryer. Keep actuating the blades while drying to release any trapped water. Once dry the blades should work perfectly.

Don't even think about reassembling the lens until all washed parts are absolutely bone dry.

10. Aperture blade holder

Clean and reapply grease to the large thread as in (2). The small front thread can be cleaned with a toothbrush.

The screws

The threads on the ten screws that you have removed are probably clogged with grit and rust due to their age. Use a toothbrush to scrub the grit out.

Reassembly

Assembling the parts is pretty much the reverse of how you took it apart, but there are some gotchas. I'll outline the steps here and you can refer back to the photographs in the disassembly guide if you get stuck. Before you put any part back together use your blower bulb or brush to remove any dust so that you get as clean an assembly as is practical.

Fixing the aperture blade assembly

Drop the aperture blade assembly(9) into its holder(10). It will only go in one way so that the screw holes line up. Screw it in using the three screws that you saved.

Front and middle elements

Insert the elements(8) into the front where they belong and screw in firmly. Don't forget that the front element is protruding beyond the sides of the barrel so be very careful what you stand it on.

The rear element and its hood

Thoroughly blow out any dust from the chamber where the rear element(7) screws in then replace the rear element and its internal hood(6). You can now safely stand the lens on that hood if you need to.

The front case and hood

Put the front lens hood(5) back over the outer case(4) like this: Hold the case with the fabric to the right then slide the hood over from the left with the ridges going over first. You will hit a blockage just past the fabric. Twist the hood until it passes the blockage and slides all the way forward.

Slide the case over the lens body from the front and tighten. If you were lucky enough to be able to loosen that microscopically small screw referred to in the disassembly guide then you should now tighten it. If not then just tighten firmly until it sort of snaps into place. Reattach the front lens cap for protection.

Focussing barrel

Slide the knurled end(3) first over the back of the body until the big threads mate then screw it round a little way so it doesn't fall off. We need to adjust it in the next step.

Focussing ring and infinity adjustment

Ensure that the infinity adjustment screw is all the way in then drop the focussing guide ring(2) over the focussing barrel(3) and tighten up until the adjustment screw hits the lip. Now you need to loosen the screw so that you can turn past the lip then tighten it again. Keep doing this the same number of times that you did when you disassembled the lens. Ensure the lens stays set to infinity during the next steps.

Figure 13.

There's no getting away from the fact that this next step is fiddly, and you won't really know whether you've got it right until you've finished re-assembling the lens. With the focussing ring set on infinity you need to turn the focussing barrel(3) all the way inwards (infinity is when the lens is at its shortest) so that it comes right off its thread. Then you need to turn it back so it regains its thread and moves about half an inch of rotation so that it is positioned as shown in figure 13. The screw holes indicated by the red arrows must line up with the two internal rod-guides. Also, the cut-out section in the focussing ring indicated by the blue arrow must be lined up with the sprung lever.

You can now re-insert the rods at the position of the red arrows and screw them into place.

Rear outer casing and cap

The rear outer casing(1) slips on to the top of the lens body in figure 13. It is easiest to do this with the mode switch set to (A). You need to align it carefully so that the flat metal rod that sticks up from the body (the manual aperture adjustment lever) slips over the guide that protrudes from the outer casing. You must also align the mode selection lever that protrudes downwards so that it sits over the curved part of the sprung lever indicated by the blue arrow in figure 13. When you've done this, and the case snaps down into position, replace the three screws that you removed right at the beginning..

Testing

Set the mode to (A). The aperture ring should not function, if it does then you mis-aligned the mode selection lever when putting the case back on. Set the mode to (M). The aperture ring should stop the lens up and down freely. Test the focus. This is where you find out whether you got the infinity adjustment correct. You should be able to focus back to infinity and down to just below 1m, hitting a hard stop at each limit. If you either can't reach infinity, or the focus barrel screws all the way out past 1m then your infinity adjustment is wrong and you need to go back and set it again paying particular attention to the configuration in figure 13. The first time I took this lens apart I wasn't aware of the importance of the adjustment screw and had to reset it by trial and error. It took ages.

So, after all that effort where's the reward? Here's a quick test shot at f/3.5, ISO 100, with my Canon 300D from my garden. The colour reproduction is faithful to real life, there is zero CA around the petal edges and the bokeh (background blur) lives up to its reputation as being just beautiful.

Finally for those who like to pixel-peep, here's a 100% crop of the in-focus area around the left-most flower.

Contact Information

Comments and suggestions are always welcomed. Click here to send me an email.

References

Carl Zeiss Jena Tessar 50mm f2.8 (M42 mount) Servicing
Manual Lens Forum

Copyright

Copyright (c) 2005 Andy Brown. No unauthorised reproduction either in part or whole. Webmasters are permitted to provide a hyperlink to this page without asking permission first, though I would appreciate a courtesy email just to let me know. Thanks you.